Degraded TeleJeenie Service Performance
Incident Report for Jeenie
Resolved
After monitoring through the weekend and today, calls via TeleJeenie appear to be behaving as expected.
Posted Sep 27, 2022 - 03:32 UTC
Monitoring
A fix was implemented by an upstream vendor at 10pm EDT Friday, Sep 23. As of that time, dialing in through TeleJeenie should have resumed normal behavior, maintaining longer calls. We are continuing to monitor the fix today, and will resolve this incident if we continue to see all systems operating as expected throughout the day.
Posted Sep 24, 2022 - 02:00 UTC
Update
We are working with our upstream vendors to identify the cause of the issue. We will post further updates once we receive more information.
Posted Sep 23, 2022 - 22:18 UTC
Update
We are continuing to investigate the root cause.
Posted Sep 23, 2022 - 19:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 23, 2022 - 19:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 23, 2022 - 18:48 UTC
Identified
We have identified a communication issue between upstream providers that is resulting in TeleJeenie calls being automatically disconnected after several minutes.
Posted Sep 23, 2022 - 18:48 UTC
This incident affected: Platform (TeleJeenie).