SSL Cert Issue
Incident Report for Jeenie
Resolved
The implemented fix has had the intended effect, and we do not anticipate needing additional changes to resolve this issue. A postmortem will be published following analysis by the team.
Posted Sep 04, 2023 - 03:10 UTC
Monitoring
A fix has been implemented, and we are monitoring the results. We will continue to monitor for the next hour, and resolve it once we are confident that no further updates are needed.
Posted Sep 04, 2023 - 02:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 04, 2023 - 01:37 UTC
Update
We are aware of an issue with expired SSL certificates on some domains that is preventing web browsers and applications from accessing our service. We are working to regenerate valid certificates.
Posted Sep 04, 2023 - 01:34 UTC
Identified
We have identified the issue of the SSL Cert and are working on fixing the SSL Cert.
Posted Sep 04, 2023 - 01:32 UTC
This incident affected: Platform (API, A/V Sessions, PSTN Dial Out, TeleJeenie) and Applications (Mobile App, Web App, Zoom App).