Jeenie TeleJeenie and add a Participant Inaccessible

Incident Report for Jeenie

Resolved

We've seen sufficient evidence of call activity that we believe this issue is resolved.
Posted Nov 26, 2025 - 17:43 UTC

Update

Jeenie has identified the root cause as an issue with an upstream vendor. The matter has been escalated to urgent status with the vendor, and their team is actively troubleshooting.
We will provide another update as soon as we receive information from the upstream vendor.
Posted Nov 26, 2025 - 17:18 UTC

Update

Jeenie has identified the root cause as an issue with an upstream vendor. The matter has been escalated to urgent status with the vendor, and their team is actively troubleshooting.
We will provide another update as soon as we receive information from the upstream vendor.
Posted Nov 26, 2025 - 16:13 UTC

Identified

Jeenie has identified the root cause as an issue with an upstream vendor. The matter has been escalated to urgent status with the vendor, and their team is actively troubleshooting.
We will provide another update as soon as we receive information from the upstream vendor.
Posted Nov 26, 2025 - 15:12 UTC

Investigating

We are aware of increased reports regarding issues with TeleJeenie service and the add participant function.
We are investigating this issue and will provide an update within the hour.
Posted Nov 26, 2025 - 14:58 UTC
This incident affected: Platform (API, A/V Sessions, PSTN Dial Out, TeleJeenie).