Jeenie Running in Downgraded State

Incident Report for Jeenie

Resolved

After monitoring the fix, we have put in all systems are functioning normally. This issue has been resolved. If you are experiencing any new issues, please reach out to support@jeenie.com.
Posted Sep 02, 2025 - 17:11 UTC

Monitoring

The issue that was causing the downgraded state has been fixed. We are actively monitoring the fix we implemented.
Posted Sep 02, 2025 - 16:28 UTC

Investigating

Jeenie's services had increased response times. Users may intermittently experience delays when attempting to log in or create calls.
Posted Sep 02, 2025 - 15:02 UTC
This incident affected: Platform (API, A/V Sessions, PSTN Dial Out, TeleJeenie) and Applications (Mobile App, Web App, Zoom App).