Partial DNS outage affecting ability to connect to Jeenie
Incident Report for Jeenie
Resolved
All services are back to normal.
Posted Feb 17, 2023 - 21:40 UTC
Update
DNS changes have continued to propagate to users, and some affected parties are able to access the service again. We expect those still experiencing issues to return to normal by morning.
Posted Feb 17, 2023 - 00:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 16, 2023 - 16:59 UTC
Monitoring
We have identified that a 3rd party DNS provider is experiencing a partial global outage of their DNS service. This will sporadically affect customers ability to connect to Jeenie until it has been resolved upstream. We believe the issue will affect customers outside the US more heavily.

We will resolve this issue once it has been resolved by the upstream DNS service provider.
Posted Feb 16, 2023 - 15:45 UTC
This incident affected: Platform (API, A/V Sessions, PSTN Dial Out, TeleJeenie) and Applications (Mobile App, Web App, Zoom App).