Jeenie Services Temporarily Inaccessible
Incident Report for Jeenie
Resolved
Jeenie has implemented the fix that caused the outage. Please reach out to support@jeenie.com if you have any questions.
Posted Nov 14, 2024 - 18:01 UTC
Identified
Clients are not able to reach Jeenie's services. We've identified the issue and are in the process of resolving it. We will update here once the resolution is in place.
Posted Nov 14, 2024 - 17:43 UTC
This incident affected: Platform (API, A/V Sessions, PSTN Dial Out, TeleJeenie) and Applications (Mobile App, Web App, Zoom App).